ショートカット

Pixiaで設定されているショートカット一覧です
*ショートカットキーの被っているソフトを起動させている場合、Pixia上でショートカットが動作しない場合があります

Fキーに割り当てられているショートカット

F1 ヘルプ *別途インストールしないと動作しません
F2 カラーパネル(表示のON/OFF切り替え)
F3 レイヤパネル(表示のON/OFF切り替え)
F6 フィルタ(表示のON/OFF切り替え)
F7 補助パレット(表示のON/OFF切り替え)
F12 ウインドウサイズの調整


マウスの動作

左クリック 描画、選択範囲の作成 etc
右クリック スポイト、多角形等の選択範囲の決定、領域選択等でポップアップメニューを表示 etc
中央ホイール 中央ホイール回転 縦スクロール
Ctrl+中央ホイール回転 キャンバスの拡大/縮小(表示倍率の変更)
Shift+中央ホイール回転 横スクロール
  • ver.5.30n3からはextend.iniファイル内の[wheel]で中央ホイールの動作を変更することができます
    • [wheel]が0の場合(初期値):Ctrl+中央ホイールでキャンバスの拡大縮小、中央ホイールで縦スクロール
    • [wheel]が1の場合:Ctrl+中央ホイールで縦スクロール、中央ホイールでキャンバスの拡大縮小


その他ショートカット

ファイル関係

Ctrl+N 新規作成(新規キャンバスの作成)
Ctrl+O 開く(既存の画像ファイルを読み込む)
Ctrl+Shift+V クリップボードから開く *キャンバスが1つ以上開いていないと無効
Ctrl+S 保存(上書き保存)
Ctrl+Shift+S 名前をつけて保存
Ctrl+P 印刷
Alt+F4 終了(Pixiaを終了)
  • Ctrl+shift+Vを実行するとツールが選択されていない状態(「貼り付け」をキャンセルした状態)になる


編集関係

Ctrl+Z 元に戻す
Ctrl+Y やり直す
Ctrl+C コピー
Ctrl+V 貼り付け
Ctrl+X 切り取り
Delete 削除


貼り付け(プレビュー)関係

カーソルキー カーソルキー(↑↓←→)方向に1ピクセル単位で移動
Shift+カーソルキー カーソルキー(↑↓←→)方向に10ピクセル単位で移動


領域関係

Ctrl+A キャンバス全体を選択 (*ver.5.20bからの追加機能)
Ctrl+B 領域抽出
Ctrl+E 選択領域の読み込み
Ctrl+Q 選択領域の保存
ポイント移動+Shift 曲線を制御するハンドルの座標を固定したままポイントだけ移動(Shiftキーを押した時点から押している間のみ有効になる)
*ベジエ曲線、フリーベジエ曲線でのみ有効
ワイヤー+Shift ワイヤーの自動判定機能を無効にする(Shiftキーを押している間のみ無効になる)
BackSpace [領域…][線…](多角形、連続直線、スプライン曲線、ベジエ曲線)で領域作成中に一つ前のポイントの取り消し
(領域確定後は無効)
ワイヤーの場合はBackSpaceキー→左クリック(またはShiftキー+BackSpaceキー)で一つ前のポイントの取り消し
*BackSpaceキー後にカーソルを動かすと無効(Shiftキー+BackSpaceキーの場合は問題なし)
カーソルキー カーソルキー(↑↓←→)方向に選択領域を1ピクセル単位で移動
Shift+カーソルキー カーソルキー(↑↓←→)方向に選択領域を10ピクセル単位で移動


線描関係

Ctrl+I 塗りつぶし
領域+X 領域作成+塗りつぶし
(領域ツール使用時、領域確定時にXキーまたはCtrlキーを押していると作成した領域内を選択されている色で塗りつぶす)
領域+Ctrl
Ctrl+L
領域+Z 領域作成+線描画
(領域ツール使用時、領域確定時にZキーを押していると作成した領域の輪郭を選択されている色で描画する)
Ctrl+R トーンフィルタ
Ctrl+K チャンネルロック
Ctrl+J 文字
Ctrl+Enter
  • Tabキーへのショートカット割り当て(塗りつぶし)はver.5.00mで廃止されました…が、管理人(卯月)の環境ではTabキーで塗りつぶしが行われます


画像関係

Shift+F2 スムーズズーム
Ctrl+U 白紙作成(レイヤを白、黒、テクスチャ、透明のいずれかにする)


表示関係

Ctrl+T 拡大率プラス 10%ずつ
20%ずつ(長押し可) *テンキーにある+キー以外無効
Space+右ドラック 10%ずつ *マウスを右クリック&右へドラッグ
Ctrl+D 拡大率マイナス 10%ずつ
20%ずつ(長押し可) *テンキーにある-キー以外無効
Space+右ドラッグ 10%ずつ *マウスを右クリック&左へドラッグ
Ctrl+F 100%表示にする
Ctrl+W レイヤ外を暗く表示(暗く表示/表示しないを切り替える)
Space+左ドラッグ キャンバスをスクロ-ルする
右へドラッグすると左側へ、上へドラッグすると下側へスクロール。いわゆる「手のひら移動ツール」
  • 「+」「-」の変化倍率は環境によって違うかもしれません


ウインドウ関係

Shift+F4 キャンバスを並べて表示(タイル表示)
Shift+F5 キャンバスを重ねて表示(カスケード表示)
Ctrl+F4 編集中のキャンバスを閉じる
Ctrl+F6 編集するキャンバスを切り替える(タブバーで現在のキャンバスの右にあるタブに切り替える)


その他

Shift+右クリック ビットマップスポイト
Ctrl+左クリック 左クリックした座標で一番優先順位が高いレイヤを選択
Ctrl+左ドラッグ 左クリックした座標で一番優先順位が高いレイヤを移動させる
Ctrl+Shift+左ドラッグ カレントレイヤを移動させる
Ctrl+右クリック 右クリックした座標で一番優先順位が高いレイヤのレイヤ編集メニューを表示(Lパネルの「編集」ボタンと同機能)
Shift+数字キー ペン先情報を記録(使用できる数字キーは1~9。テンキー不可)
数字キー 上記で記録したペン先情報を呼び出す(テンキー不可)
Q 右クリックと同機能
Alt+Space 親ウインドウメニューを表示(「Pixia」と表示されるウインドウのウインドウメニューを表示)
Alt+- 子ウインドウメニューを表示(キャンバス名が表示されるウインドウのウインドウメニューを表示)
  • 親ウインドウメニューの内容は「元のサイズに戻す(R)」「移動(M)」「サイズ変更(S)」「最小化(N)」「最大化(X)」「閉じる(Alt+F4)」
  • 子ウインドウメニューの内容は「元のサイズに戻す(R)」「移動(M)」「サイズ変更(S)」「最小化(N)」「最大化(X)」「閉じる(Alt+F4)」「次のウインドウに移る(T)(Ctrl+F6)」
  • ウインドウメニューは方向キー(←→)でメニューの移動が、方向キー(↑↓)でメニュー内容の移動が可能
    • メニューは以下の順番で移動
      • 親ウインドウメニュー→子ウインドウメニュー→ファイル→編集→領域→描画→画像→表示→ウインドウ→ヘルプ→親ウインドウメニュー→… 

  • 最終更新:2013-01-05 18:16:20

このWIKIを編集するにはパスワード入力が必要です

認証パスワード