カラーパネル

カラーパネル
カラーパネルでは描画する色を作成、保存したり、描画方法を選んだりする事ができます
(メニューバーではカラーパネル、パネル本体は色パネルと表示されています。カラーパネル=色パネルです)

カラーパネルは「Cパネル」「Pパネル」、「Gパネル」、「Oパネル」で構成されています
「Cパネル」のCはColor、「Pパネル」のPはPalette、「Gパネル」のGはGradation、「Oパネル」のOはOptionから命名されています(…多分;)

カラーパネルは表示位置やサイズを自由に変更できます(初期配置位置:右へ)
配置位置は「左へ」「右へ」「上へ」「下へ」「フロート切り替え」から選べます。「フロート切り替え」を選択するとカラーパネルのサイズ変更ができます


パネル表示切替

対応する各ボタンを左クリックする事で、パネルの表示/非表示を切り替えます

カラーパネル-Cパネル切替 Cパネル Cパネルの表示/非表示を切り替えます(ボタンが薄暗くなっていたら非表示です)
カラーパネルが横長表示の場合はカラーパネル内で左端に表示されます
カラーパネルが縦長表示の場合は一番上に表示されます
カラーパネル-Pパネル切替 Pパネル Pパネルの表示/非表示を切り替えますボタンが薄暗くなっていたら非表示です)
カラーパネルが横長表示の場合はカラーパネル内で左から2番目に表示されます
カラーパネルが縦長表示の場合は上から2番目に表示されます
カラーパネル-Gパネル切替 Gパネル Gパネルの表示/非表示を切り替えますボタンが薄暗くなっていたら非表示です)
カラーパネルが横長表示の場合はカラーパネル内で左から3番目に表示されます
カラーパネルが縦長表示の場合は上から3番目に表示されます
カラーパネル-Oパネル切替 Oパネル Oパネルの表示/非表示を切り替えますボタンが薄暗くなっていたら非表示です)
カラーパネルが横長表示の場合はカラーパネル内で左から4番目に表示されます
カラーパネルが縦長表示の場合は上から4番目に表示されます


描画濃度、描画密度

描画時の濃度(密度を変えずに濃度を変更して透明度を出す)と、密度(濃度を変えずに密度を変更して透明度を出す)の設定を行います
t値が濃度、d値が密度になります。どちらも描画を重ねていくとカレントカラーで塗りつぶされた状態と同じようになります
この濃度と密度はフィルタや貼り付けなど画像編集全体に影響を及ぼします
変更したことを忘れて貼り付けなどを行うと、操作が行われなかったような錯覚を起こすことがあるので注意が必要です

カラーパネル-t値 t値 0~255で描画濃度を変更します。マウスの左クリックやドラッグで変更することができます            
(この数値はツールバーの「ファイル」→「環境設定」→「基本設定」で変更することができます)
バー上で右クリックすると値を1づつ変更できます。現在の濃度より右側で+1、左側で-1されます
値が低いほど透明度が増します(値が低いほど絵具を溶かす水が多くなるイメージです)
255で完全不透明になります
カラーパネル-d値 d値 0~255で描画密度を変更します。マウスの左クリックやドラッグで変更することができます
(この数値はツールバーの「ファイル」→「環境設定」→「基本設定」で変更することができます)
バー上で右クリックすると値を1づつ変更できます。現在の濃度より右側で+1、左側で-1されます
値が低いほど透明度が増します(値が低いほど絵具を溶かす水が少なくなるイメージです)
255で完全不透明になります

t値、d値で指定する値は保存することができます。よく使う値は保存しておくと便利です
スライドバー左端のアルファベット(tまたはd)を左クリックすると、登録されている値がリストアップされます
t値、d値は別々のリストで保存されます
この値は全ツールで共通使用されます(「フリーハンド[補間]」ではこの値リスト、「貼り付け」では別の値リスト…ということはできません)
255(初期値) 登録されている値がリストアップされます。最初は255のみ登録されています
登録されている数値を左クリックすると、その値へ変更されます
 
追加 左クリックすると、現在の値がリストに追加されます
編集… 左クリックすると、リストに登録されている値の追加と削除ができます


描画方法

描画方法を選択します。色を塗るものから加工に使うものなど18種類が用意されています
選択されている描画方法には赤枠が表示されます(下の表だと「色」がそうです)

カラーパネル-メニュー 描画メニュー 描画メニュー一覧を表示します
メニューの内容は
「色」「グラデーション」「ぼかす」「こする」「かきまぜる」「ぼかす2」「フィルタ」
「ケシゴム」「ノイズ」「右まわり」「左まわり」「クローン」「レイヤ」「クリップボード」「画像ファイル」
「覆い焼き」「焼き込み」「色温度」「雅効果」です
カラーパネルが横長表示の場合は最大で「色」~「焼き込み」まで表示されます
縦長表示の場合は「色」~「ケシゴム」まで表示されます
カラーパネルが横長表示でも「色温度」「雅効果」はメニューからでないと選択できません
カラーパネル-色 現在選択している色(ビットマップパレットやグラデーションパレットも含む)で描画します
カラーパネル-グラデーション グラデーション グラデーションパレットで作成したグラデーションで描画します
カラーパネル-ぼかす ぼかす 描画する部分をぼかします
カラーパネル-こする こする キャンバス上でドラッグすると、こすったような効果になります
カラーパネル-かきまぜる かきまぜる 描画する部分の色をかきまぜて描画します
カラーパネル-ぼかす2 ぼかす2 描画する部分の色を平均化して描画します
カラーパネル-フィルタ フィルタ 部分的にフィルタをかけたい場合に使用します
最初に使用したいフィルタを選び、その後フィルタをかけたい部分に対して描画すると
その部分だけにフィルタがかかります
 
カラーパネル-ケシゴム ケシゴム 描画する部分を透明にします
カラーパネル-ノイズ ノイズ ノイズで描画します(ノイズはフルカラーです。CパネルやGパネルの影響を受けません)
カラーパネル-右まわり 右まわり 「こする」に似ています。それに右回転がかかった感じになります
カラーパネル-左まわり 左まわり 「こする」に似ています。それに左回転がかかった感じになります
カラーパネル-クローン クローン Shift+クリック&ドラッグでクローン元となる部分を指定し描画します(指定箇所をマウスポイントに複製する感じです)
指定箇所はマウスポイントの移動に連動して移動します
カラーパネル-レイヤ レイヤ 現在編集中のキャンバスにあるレイヤの描画内容を利用して描画します
(画像プレーンと透明プレーンから選択できます)
カラーパネル-クリップボード クリップボード クリップボードにあるデータをビットマップパレットとして利用し、描画します
クリップボードに画像がなくても動作します
カラーパネル-画像ファイル 画像ファイル 指定した画像を元に描画します
 
カラーパネル-覆い焼き 覆い焼き 描画する部分に覆い焼き効果をつけます
覆い焼きの設定はGパネルで行います(0~100の間で調整できます。初期値:30)
カラーパネル-焼き込み 焼き込み 描画する部分に焼き込み効果をつけます
焼き込みの設定はGパネルで行います(0~100の間で調整できます。初期値:30)
  色温度 色温度を変更したような効果をつける事ができます
色温度の設定はGパネルで行います(-20~+20の間で調整できます。初期値:+10)
  雅効果 描画する部分にサーモグラフィーのような色の変化をもたせながらノイズを付加します(ver.5.30n3から追加)
(描画色からカラーサークルを左回りするように色が変化していきます)
色の変化は赤で止まります。更に適用すると最終的には黒になります
    • Oパネルが3Dペンを選択した状態だと、描画方法は「色」に固定されます(「フリーハンド」+「色」、「フリーハンド[補間]」+「色」で描画するのと同じ)
      「色」以外を選択することもできますが、実際の描画方法に変化はありません(「消しゴム」を選択しても「消しゴム」として機能しません)
    • 「覆い焼き」「焼き込み」「色温度」を選択すると、Gパネルがグラデーション表示から強さまたは色温度設定+プレビュー表示になります
    • 「雅効果」はデスクトップの画面の色の設定によってノイズの発生量が多少変化します(画面の色が少ないほどより大きなノイズが付加される?)

  • 最終更新:2013-01-06 15:47:32

このWIKIを編集するにはパスワード入力が必要です

認証パスワード